Entrar    Registrar
Loading

[Xperia X10 mini] Carrega só um pouco, fica muito quente e sem sinal de rede - [RESOLVIDO]

X Arc, X1, X10, X10 Mini, X10 Mini Pro, Satio, G900, G700, W960, P1, P990, W950, M600, M608, P910, P900, P800, Xperias (todos)
  • Autor
    Mensagem

[Xperia X10 mini] Carrega só um pouco, fica muito quente e sem sinal de rede - [RESOLVIDO]

Mensagempor nandoluiz » 27/11/2011 - 01:43

Olá pessoal,

preciso de alguma orientação de vocês quanto ao meu problema. Meu X10 mini estava funcionado normal ontem à noite, estava vendo alguns clipes, gastando o resto da bateria, para carregá-la.
Hoje, de manhã, quando acordei, o celular estava apitando direto, muito muito quente e o celular não carrega mais;Também não encontra nenhuma rede de celular; Testei uns 4 chips diferentes e nada. Ele carrega até 22%, fica muito, muito quente e começa a descarregar imediatamente. Alguns procedimentos q tentei foram:

1- Arrisquei e fiz uma reparação pelo SEUS, usando esses 22%. Correu tudo normal, celular com sistema novinho;
2- Fiz um soft reset (botão do meio + botão de on/off por 3s);
3- Tentei fazer um teste na bateria usando as oções "secretas" (dir, centro, dir dir, centro, dir , centro centro, dir) e o teste logo acusou a bateria muito quente. O resto eu testei e está tudo funcionando;
4- Se eu o retirar da energia nesses 22% e voltar a carregá-lo, começa do zero, como se não tivesse carregado, nada; Se eu deixar fora ele vai descarregando rápido;
5- Não reconhece chip de qualquer operadora; Se eu mandar localizar algum sinal, não acha;
6- O restante funcionando perfeitamente: Wlan, Bluetooth, Áudio, Câmera, ....
7- Já tentei carregá-lo com carregador original, com genérico e no PC;

Qualquer orientação será bem vinda; Alguém já passou por situação parecida?? Será que é bateria??

Muito Obrigado e sucesso a todos!
nandoluiz
Iniciante
Iniciante
 
Anos no fórum: 4 anos de participação4 anos de participação4 anos de participação4 anos de participação
Posts: 4
Registrado em: 21/12/2009 - 23:16
Aparelho: Xperia X10 Mini

Re: [Xperia X10 mini] Carrega só um pouco, fica muito quente e sem sinal de rede

Mensagempor RodrigoOgasawara » 27/11/2011 - 10:22

Olha,pelo que vc já tentou fazer é grande a possibilidade de ser algum problema de hardware,ou mesmo a própria bateria,como o x10 mini tem a bateria presa no aparelho recomendo que vc leve a alguma assistencia tecnica.Se estiver na garantia melhor ainda!

Recomendo ainda que não utlize o aparelho até lá,pois pode ser arriscado a bateria esquentar de mais!
Imagem
Avatar do usuário
RodrigoOgasawara
Coordenador Geral
Coordenador Geral
 
Anos no fórum: 4 anos de participação4 anos de participação4 anos de participação4 anos de participação
Posts: 5325
Registrado em: 18/06/2010 - 14:23
Localização: São Paulo-SP
Aparelho: Galaxy S4 I9505

Re: [Xperia X10 mini] Carrega só um pouco, fica muito quente e sem sinal de rede

Mensagempor nandoluiz » 28/11/2011 - 02:57

Pois é, Rodrigo. Mas será que o problema na bateria pode interferir na procura de sinal do aparelho??

Obrigado por ter respondido.
nandoluiz
Iniciante
Iniciante
 
Anos no fórum: 4 anos de participação4 anos de participação4 anos de participação4 anos de participação
Posts: 4
Registrado em: 21/12/2009 - 23:16
Aparelho: Xperia X10 Mini

Re: [Xperia X10 mini] Carrega só um pouco, fica muito quente e sem sinal de rede

Mensagempor Johtaha » 28/11/2011 - 08:59

a bateria pode estar descarregando por causa da rede


ao ligar o aparelho ele manda sinal para todas as direções ate encontrar um ERB (Estação Radio Base) eenquanto não acha ele continua tendo um consumo nauto devido a busca da rede

vc não precisa desmontar o aparelho para retirar a bateria e recoloca-la
basta vc abrir a tampa traseira e retirar com uma pinça a pecinha de plastico com 3 fios ao lado da camera

aquilo é o encaixeda bateria
Imagem
Avatar do usuário
Johtaha
Presidentes De Honra
Presidentes De Honra
 
Anos no fórum: 5 anos de participação5 anos de participação5 anos de participação5 anos de participação5 anos de participação
Posts: 8747
Registrado em: 30/10/2009 - 11:43
Localização: Rio de Janeiro RJ
Aparelho: nokias N96 N76 e N73

Re: [Xperia X10 mini] Carrega só um pouco, fica muito quente e sem sinal de rede

Mensagempor nandoluiz » 29/11/2011 - 23:56

Johtaha, valeu pela dica. Retirei o cabo da bateria deixei fora um tempo mas continua a mesma coisa. Tentei fazer um teste na bateria usando as opções do cel mas ela é interrrompida devido ao calor.

Vou ver o que faço aqui. Valeu galera!!
Editado pela última vez por D i e g o em 09/12/2011 - 21:40, em um total de 1 vez.
Razão: remover citação
nandoluiz
Iniciante
Iniciante
 
Anos no fórum: 4 anos de participação4 anos de participação4 anos de participação4 anos de participação
Posts: 4
Registrado em: 21/12/2009 - 23:16
Aparelho: Xperia X10 Mini

Re: [Xperia X10 mini] Carrega só um pouco, fica muito quente e sem sinal de rede

Mensagempor Tio Du » 30/11/2011 - 01:04

Esperamos seu retorno!
não deixe de postar!!!
Atenção, se achar um anexo, link ou imagem com problema, etc. cliquem no botão exclamação = ! para reportar o problema
Tio Du SOS Copa
Avatar do usuário
Tio Du
Administrador
Administrador
 
Anos no fórum: 5 anos de participação5 anos de participação5 anos de participação5 anos de participação5 anos de participação
Posts: 8556
Registrado em: 24/08/2009 - 12:54
Localização: Rio de Janerio
Aparelho: w995 Xperia Arc Xperia S e Xperia ZQ

Re: [Xperia X10 mini] Carrega só um pouco, fica muito quente e sem sinal de rede

Mensagempor nandoluiz » 09/12/2011 - 20:55

Pessoal,

apenas para fechar o tópico, acabei vendendo o celular. Perdi a vontade de continuar com ele. Como não encontrei a nota fiscal para enviar pra autorizada, ao invés de pagar pra reparar, comprarei um outro.

No mais, agradeço a ajuda de todos e desejo boas festas nesse fim de ano!!!

Abração!
Editado pela última vez por D i e g o em 09/12/2011 - 21:41, em um total de 1 vez.
Razão: remover citação
nandoluiz
Iniciante
Iniciante
 
Anos no fórum: 4 anos de participação4 anos de participação4 anos de participação4 anos de participação
Posts: 4
Registrado em: 21/12/2009 - 23:16
Aparelho: Xperia X10 Mini

Re: [Xperia X10 mini] Carrega só um pouco, fica muito quente e sem sinal de rede - [RESOLVIDO]

Mensagempor RodrigoOgasawara » 09/12/2011 - 23:47

Obrigado pelo retorno Nando,espero que goste do novo aparelho e qualquer duvida é só postar! :valeu
Imagem
Avatar do usuário
RodrigoOgasawara
Coordenador Geral
Coordenador Geral
 
Anos no fórum: 4 anos de participação4 anos de participação4 anos de participação4 anos de participação
Posts: 5325
Registrado em: 18/06/2010 - 14:23
Localização: São Paulo-SP
Aparelho: Galaxy S4 I9505

Voltar para SmartPhones

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante

cron