Entrar    Registrar
Loading
  • Autor
    Mensagem

[Xperia Z1 C6903] Sem luminosidade no display [resolvido] [com feedback]

Mensagempor edudenck » 13/12/2014 - 14:46

Boa tarde

Estou com um grande problema. Sony Xperia Z1 C6903, ele tem imagem mas não luminosidade, efetuei a troca do display mas o mesmo defeito persiste, tbm já fiz desoxidação da placa e não resolveu. gostaria que pude sem me ajudar.
edudenck
Iniciante
Iniciante
 
Anos no fórum: 2 anos de participação2 anos de participação
Posts: 4
Registrado em: 13/12/2014 - 14:34
Aparelho: Xperia Z1

Re: [Passo a Passo] Iniciantes

Mensagempor Tio Du » 15/12/2014 - 12:51

Tem como vc testar o display em outro dispositivo? Há algum cabo Flat. o back light vem no display ou é aquela base que fica no aparelho com os cabos flat amarelos que ligam a parte norte ao módulo sul?
Atenção, se achar um anexo, link ou imagem com problema, etc. cliquem no botão exclamação = ! para reportar o problema
Tio Du www.facebook.com/cesilvaxavier
Avatar do usuário
Tio Du
Administrador
Administrador
 
Anos no fórum: 8 anos de participação8 anos de participação8 anos de participação8 anos de participação8 anos de participação8 anos de participação8 anos de participação8 anos de participação
Posts: 8647
Registrado em: 24/08/2009 - 12:54
Localização: Rio de Janerio
Aparelho: Xperia ZQ e Xperia Z3

Re: [Xperia Z1 C6903] Sem luminosidade no display

Mensagempor edudenck » 17/12/2014 - 20:26

A tela é Nova e já foram testado em 3 display novos, back light vem no display e os mesmos são ligados a PCI por um flex em que o mesmo já foi trocado tbm.
edudenck
Iniciante
Iniciante
 
Anos no fórum: 2 anos de participação2 anos de participação
Posts: 4
Registrado em: 13/12/2014 - 14:34
Aparelho: Xperia Z1

Re: [Xperia Z1 C6903] Sem luminosidade no display

Mensagempor RodrigoOgasawara » 17/12/2014 - 22:47

Cara o flex que você diz é aquele bem grande que conecta os botões laterais e tudo mais?Se não é o display e nem ele,só pode ser a placa e/ou suas conexões,mas não achei nenhum material indicando como testa-la,só substituindo mesmo.
Imagem
Avatar do usuário
RodrigoOgasawara
Coordenador Geral
Coordenador Geral
 
Anos no fórum: 7 anos de participação7 anos de participação7 anos de participação7 anos de participação7 anos de participação7 anos de participação7 anos de participação
Posts: 5364
Registrado em: 18/06/2010 - 14:23
Localização: São Paulo-SP
Aparelho: Galaxy S4 I9505

Re: [Xperia Z1 C6903] Sem luminosidade no display

Mensagempor edudenck » 19/12/2014 - 00:42

Boa noite, gostaria de agradecer pela atenção de todos, encontrei a solução para o problema. Defeito era realmente na Placa era um fusivel queimado, solução foi remover o mesmo e fazer um jumper.

Imagem
edudenck
Iniciante
Iniciante
 
Anos no fórum: 2 anos de participação2 anos de participação
Posts: 4
Registrado em: 13/12/2014 - 14:34
Aparelho: Xperia Z1

Re: [Xperia Z1 C6903] Sem luminosidade no display

Mensagempor Tio Du » 19/12/2014 - 18:43

Obrigado pelo feedback. Lembrando que um Jumper é paliativo e que se havia um fuse, ainda há necessidade dele ali. Isto pode deixar passar sobrecargas e queimar os circuitos a frente dele (mas vc, certamente, já sabe disto. Este é só um aviso a quem não sabe.).

Obrigado.
Atenção, se achar um anexo, link ou imagem com problema, etc. cliquem no botão exclamação = ! para reportar o problema
Tio Du www.facebook.com/cesilvaxavier
Avatar do usuário
Tio Du
Administrador
Administrador
 
Anos no fórum: 8 anos de participação8 anos de participação8 anos de participação8 anos de participação8 anos de participação8 anos de participação8 anos de participação8 anos de participação
Posts: 8647
Registrado em: 24/08/2009 - 12:54
Localização: Rio de Janerio
Aparelho: Xperia ZQ e Xperia Z3

Re: [Xperia Z1 C6903] Sem luminosidade no display [resolvido] [com feedback]

Mensagempor edudenck » 19/12/2014 - 23:54

Mais uma vez eu agradeço pela atenção, concordo com Tio Du, o apropriado seria efetuar a troca do componente mesmo. O caso desse Xperia Z1 foi que o mesmo acabou entrando água e afetando sua integridade o mesmo para de funcionar o back light, fiz o Jumper já com caso pensado de jamais submeter o o Smartphone a água novamente.

Vlw.
edudenck
Iniciante
Iniciante
 
Anos no fórum: 2 anos de participação2 anos de participação
Posts: 4
Registrado em: 13/12/2014 - 14:34
Aparelho: Xperia Z1

Re: [Xperia Z1 C6903] Sem luminosidade no display [resolvido] [com feedback]

Mensagempor xavier322 » 24/04/2015 - 16:15

Como e o nome do fusivel com defeito pois o meu celular esta com o msm problema e como posso trocar
xavier322
Iniciante
Iniciante
 
Anos no fórum: 2 anos de participação2 anos de participação
Posts: 1
Registrado em: 24/04/2015 - 14:46
Aparelho: lg e410f

Re: [Xperia Z1 C6903] Sem luminosidade no display [resolvido] [com feedback]

Mensagempor Tio Du » 03/05/2015 - 01:45

veja pela imagem. consegue saber pela localização?
Atenção, se achar um anexo, link ou imagem com problema, etc. cliquem no botão exclamação = ! para reportar o problema
Tio Du www.facebook.com/cesilvaxavier
Avatar do usuário
Tio Du
Administrador
Administrador
 
Anos no fórum: 8 anos de participação8 anos de participação8 anos de participação8 anos de participação8 anos de participação8 anos de participação8 anos de participação8 anos de participação
Posts: 8647
Registrado em: 24/08/2009 - 12:54
Localização: Rio de Janerio
Aparelho: Xperia ZQ e Xperia Z3

Voltar para Outras Séries

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante